Climatronic
+ Reply to Thread
Results 1 to 4 of 4

Thread: Climatronic

  1. #1
    Neutral
    Join Date
    May 2011
    Location
    ct
    Posts
    65

    Climatronic

    I have a 01 passat v6 with Climatronic control. When i got in the car yesterday I hit the defrost button . No fan the Climatronic says off . no matter what i hit nothing happens . The blower motor has be making noise for a while . Would a bad motor cause this . Thanks it is cold

  2. Remove Advertisements
    VW Passat Forum
    Advertisements
     

  3. #2
    4th Gear
    Join Date
    Nov 2003
    Location
    Raleigh, NC
    Age
    37
    Posts
    4,000
    Get yourself an OBD-II cable, a copy of VCDS-lite, and scan Climatronic for codes.

  4. #3
    Neutral
    Join Date
    Nov 2008
    Location
    UK
    Posts
    9
    if the blower doesn't come on when you want it to, give the glove box area of the dash a thump with your hand. If the blower kicks into life then your brushes in the blower are worn. This is a VERY common fault. I sold thousands of replacements brushes in the UK. I no longer sell them but they are still widely available in the UK on ebay. If you dont want to order brushes from the uk, get a similar sized set of carbon brushes from a power tool etc and chop them down. You can also pull your old brushes out of your blower motor and rotate them through 180 degrees. The taper on the end is then reversed and this is regularly enough to get the blower working again temporarily.

    Hope this helps

    Baz

    VW Passat & VW LT35 Heater Blower Motor Carbon Brushes | eBay

  5. #4
    4th Gear
    Join Date
    Feb 2013
    Location
    Bendigo, Australia
    Posts
    4,510
    The brushes might be worn, but don't rotate them 180 degrees, that can damage the commutator, and wouldn't last long anyway.

    Check fault codes and post results.
    See this self diagnostic test. (Read second paragraph before using)

    http://www.saunalahti.fi/~jues/Clima...iagnostics.pdf

    NOTE: Actuator test: Should read, Battery Voltage >11.5 <15.5V.

    The self diagnostics might not work because of the fault. If not, use VCDS.

  6. Remove Advertisements
    VW Passat Forum
    Advertisements
     

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2