I need your help asap! car stalled in middle of road wont start
NEWS
 
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 30 of 31
Like Tree1Likes

Thread: I need your help asap! car stalled in middle of road wont start

  1. #1
    1st Gear
    Join Date
    Aug 2011
    Location
    florida
    Posts
    168

    I need your help asap! car stalled in middle of road wont start

    I was stopped at a red light and then i see my RMPS drop completely to 0 and then the car just sounds like its trying to turn over then it starts for half a second and turns back off

    [ame]http://www.youtube.com/watch?v=8Hosy1u1W2I[/ame]


    I ha to get it towed with AAA and the guy said it may be the fuel pump ?
    I just got HIDs yesterday but that shouldnt matter since the engine turns over and the battery isnt dead, all electronics work. what could it be? I changed the plugs like 4 days ago and car has been running like a champ but i do get 18 mpg on a 1.8t tiptronic with 128k miles

    what could it be?
    Last edited by turbobov; 09-29-2011 at 01:07 PM.

  2. Remove Advertisements
    VW Passat Forum
    Advertisements
     

  3. #2
    2nd Gear
    Join Date
    May 2011
    Location
    The Ay Tee Elle
    Age
    43
    Posts
    998
    Fuel pump. Check for recall here. Put in yer VIN:
    VW Owners Portal < Volkswagen of America

    If it's that, at least you'll get a free diag and a tow.

    AJ

  4. #3
    1st Gear
    Join Date
    Aug 2011
    Location
    florida
    Posts
    168
    Quote Originally Posted by mcseforsale View Post
    Fuel pump. Check for recall here. Put in yer VIN:
    VW Owners Portal < Volkswagen of America

    If it's that, at least you'll get a free diag and a tow.

    AJ
    wvwpd63b21p277339 is my vin and it says it's not it

  5. #4
    1st Gear
    Join Date
    Aug 2011
    Location
    florida
    Posts
    168
    Quote Originally Posted by turbobov View Post
    wvwpd63b21p277339 is my vin and it says it's not it
    it says ignition coils for it are open

    AND i called the dealer and he said that the coils have nothing to do with the car shutting off.

  6. #5
    2nd Gear
    Join Date
    May 2011
    Location
    The Ay Tee Elle
    Age
    43
    Posts
    998
    Make sure you use all CAPS. Yep. Ignition coils..

    A-SERV_ACT - Ignition Coils


    AJ

  7. #6
    2nd Gear
    Join Date
    May 2011
    Location
    The Ay Tee Elle
    Age
    43
    Posts
    998
    Plus, didn't you just have a bunch of work done? TB, Waterpump, etc?

    AJ

  8. #7
    1st Gear
    Join Date
    Aug 2011
    Location
    florida
    Posts
    168
    Quote Originally Posted by mcseforsale View Post
    Plus, didn't you just have a bunch of work done? TB, Waterpump, etc?

    AJ
    no! youre the second person that thinks i got the water pump done lol, It was a tb CLEANING, new spark plugs, hids, and two new air filters, cabin and engine.

  9. #8
    2nd Gear
    Join Date
    May 2011
    Location
    The Ay Tee Elle
    Age
    43
    Posts
    998
    No, I think I'm the same person...I've never heard of a TB cleaning before. Are you SURE the TB isn't broken? That would stop you in your tracks.

    AJ

  10. #9
    1st Gear
    Join Date
    Aug 2011
    Location
    florida
    Posts
    168
    Quote Originally Posted by mcseforsale View Post
    No, I think I'm the same person...I've never heard of a TB cleaning before. Are you SURE the TB isn't broken? That would stop you in your tracks.

    AJ
    like cleaning the throttle body? you can buy a throttle body cleaner spray and use that.

    I just keep thinking the HIDs or the fuel pump

  11. #10
    2nd Gear
    Join Date
    May 2011
    Location
    The Ay Tee Elle
    Age
    43
    Posts
    998
    Ahh. I was thinking timing belt. That s'plains it.

    AJ

  12. #11
    5th Gear
    Join Date
    Apr 2008
    Location
    Tehachapi, CA
    Age
    52
    Posts
    5,671
    Quote Originally Posted by turbobov View Post
    ...I just keep thinking the fuel pump...
    Fixed it for ya!

  13. #12
    1st Gear
    Join Date
    Aug 2011
    Location
    florida
    Posts
    168
    Quote Originally Posted by Bullit62 View Post
    Fixed it for ya!
    meh this is gonna cost me a fortune

  14. #13
    1st Gear
    Join Date
    Aug 2011
    Location
    florida
    Posts
    168
    so how do I check if I got a bad fuel pump and or relay? Weird thing is that I checked the fuses and fuse 28 and actually several fuses are missing... i dont have an owners manual so if someone can give me a chart of how many volts it is for each then yeah it would help a ton! same with the fuel pump problem

  15. #14
    5th Gear
    Join Date
    Apr 2008
    Location
    Tehachapi, CA
    Age
    52
    Posts
    5,671
    Quote Originally Posted by turbobov View Post
    meh this is gonna cost me a fortune
    Not really...

    AutohausAZ

    ECS Tuning

  16. #15
    1st Gear
    Join Date
    Aug 2011
    Location
    florida
    Posts
    168
    Quote Originally Posted by Bullit62 View Post
    Not really...

    AutohausAZ

    ECS Tuning
    ecs takes forever to ship, i need to get this thing running asap

  17. #16
    4th Gear
    Join Date
    Apr 2007
    Location
    Greensboro, NC
    Posts
    3,158
    NAPA, I searched in NC, but search your part of the world.

    https://napaonline.com/Catalog/Resul...53&Ntk=Keyword

  18. #17
    1st Gear
    Join Date
    Aug 2011
    Location
    florida
    Posts
    168
    thanks for the replies

    Could the relay have anything to do with this? Which one is it like what number? and how can I get to it

  19. #18
    Neutral
    Join Date
    Jul 2011
    Location
    Upstate New York
    Posts
    81
    Did you check your timing belt, tensioner, etc LOL. Better be sure that's not it first.

  20. #19
    1st Gear
    Join Date
    Aug 2011
    Location
    florida
    Posts
    168
    Quote Originally Posted by magikdragin View Post
    Did you check your timing belt, tensioner, etc LOL. Better be sure that's not it first.
    No I don't know where those parts are at. The engine starts for like half a second then stalls.

  21. #20
    1st Gear
    Join Date
    Aug 2011
    Location
    florida
    Posts
    168
    this is fried isn't it ?




  22. #21
    4th Gear
    Join Date
    Apr 2007
    Location
    Greensboro, NC
    Posts
    3,158
    Quote Originally Posted by turbobov View Post
    thanks for the replies

    Could the relay have anything to do with this? Which one is it like what number? and how can I get to it
    You get to it through the trunk/boot. There is a cover plate specifically for accessing the fuel pump.

    I took a guess at your year, so you should do a better search, make sure the year and engine are correctly selected. Then any of the pumps shown should work, choose a brand you are comfortable with, like Bosch.
    zak99B5 likes this.

  23. #22
    1st Gear
    Join Date
    Aug 2011
    Location
    florida
    Posts
    168
    Quote Originally Posted by GSO_Passater View Post
    You get to it through the trunk/boot. There is a cover plate specifically for accessing the fuel pump.

    I took a guess at your year, so you should do a better search, make sure the year and engine are correctly selected. Then any of the pumps shown should work, choose a brand you are comfortable with, like Bosch.
    I posted what kind of car I have in my second post. I am researching like crazy while asking real-time on here. So if you feel annoyed or something, then don't reply! so far youve been very helpful and it is what im looking for

  24. #23
    4th Gear
    Join Date
    Apr 2007
    Location
    Greensboro, NC
    Posts
    3,158
    Just trying to help. What are the resistances on the relay? Some should be open, infinite resistance, others should be ~20 ohms.

    Responding from a Panera Bread with a computer where the battery is almost dead.

  25. #24
    1st Gear
    Join Date
    Aug 2011
    Location
    florida
    Posts
    168
    Quote Originally Posted by GSO_Passater View Post
    Just trying to help. What are the resistances on the relay? Some should be open, infinite resistance, others should be ~20 ohms.

    Responding from a Panera Bread with a computer where the battery is almost dead.
    Well I'm getting a ride to the auto part store to look for a new relay, it says 12v on it, I dont have a multimeter or whatever I need to start buying tools

  26. #25
    Motel Room Moderator VAGguy's Avatar
    Join Date
    May 2006
    Location
    Abingdon, MD
    Age
    37
    Posts
    20,630
    Quote Originally Posted by MOC View Post
    : damn I'm too smart for this, I should start charging you guys on this forum
    then you might want to think about never coming back. If half the people on this forum were assholes and charged for advice, we'd be millionaires

  27. #26
    1st Gear
    Join Date
    Aug 2011
    Location
    florida
    Posts
    168
    Quote Originally Posted by MOC View Post
    one other experience, my old fuel pump would work intermittenly. Sometimes turns on, sometimes short bursts, sometimes nothing. I tap the top of the fuel pump assembly with a rubber mallet while my kid cranks the ignition and the car starts!!!! hahaha. Then it would die when I try to pull out of the driveway. I am almost 100 percent sure you are having a fuel problem from watching your video. A broken timing belt is clearly identifiable by sound. If your timing belt was broken, the engine would spin/turnover extremly fast and you would NOT hear it trying to fire up because the belt is not turning the camshafts for proper combustion. damn I'm too smart for this, I should start charging you guys on this forum
    did you see the pictures of the relay? it looks burnt to me compared to the other relays like i looked at the terminals on the other relays and they looked fine, except for the fuel pump relay which looks all brown so i dont know

    I will buy a gas pressure gauge and check that and keep tracing back the fuel line, but first ill check for the sound after I buy a new relay.

  28. #27
    2nd Gear
    Join Date
    Nov 2003
    Location
    Cross Roads, PA
    Posts
    659
    Just replaced the fuel pump on my 2000 1.8t last month. Cant complain got almost 12 years and 333,000 miles out of the first one. Same symptoms, just died after taking off from light.

  29. #28
    1st Gear
    Join Date
    Aug 2011
    Location
    florida
    Posts
    168
    Quote Originally Posted by MOC View Post
    My money is on the fuel pump if it's the original pump. Relays never go bad unless the pump is shorting out somewhere. Even if you hear the pump whirling sound it may be weak. I would start by checking the voltage to the pump. Unplug the pump power supply exactly at the pump assembly top. Stick a test light and turn your ignition key it should light up. Plug it back in and listen to the pump. I have seen Audi pumps that make the relay stick or get hot when the pump itself is going bad. I thought I had a bad fuel pump relay too under the steering column area but it was the pump causing havoc. I even tested my old burnt smelling relay after a new pump install and it worked fine. Buy the new relay if it makes you feel better, but I really think that pump is the culprit. It's normal maintenance on these cars after 100k miles. I saw the video and it looks like the car wants to start but the pump is coughing up blood and on it's last breath
    its just so weird how it happened out of nowhere. also very rare how the relay looks burnt to me. like it happened out of the blue and it makes me furious. labor for it is going to kick my ass let alone the part being 100+

  30. #29
    1st Gear
    Join Date
    Aug 2011
    Location
    florida
    Posts
    168
    which one of these do I need to buy?

    [ame=http://www.amazon.com/gp/product/B000BZIEE8/ref=olp_product_details?ie=UTF8&me=&seller=]Amazon.com: Bosch 69733 Original Equipment Replacement Electric Fuel Pump: Automotive[/ame]

    [ame=http://www.amazon.com/Delphi-FG0418-Electric-Fuel-Pump/dp/B000HLU8FY/ref=sr_1_3?ie=UTF8&qid=1317354283&sr=8-3]Amazon.com: Delphi FG0418 Electric Fuel Pump: Automotive[/ame]

  31. #30
    2nd Gear
    Join Date
    May 2011
    Location
    The Ay Tee Elle
    Age
    43
    Posts
    998
    I did a fuel pump in my 850 T5R wagon. Not a hard job by any stretch, but dealing with that much fuel vapor is REALLY REALLY spooky.

    AJ

  32. Remove Advertisements
    VW Passat Forum
    Advertisements
     

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2