How to replace blower motor/resistor bank?
+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Neutral
    Join Date
    Dec 2006
    Posts
    104

    How to replace blower motor/resistor bank?

    OK damnit......

    Theres 4 fan speeds.
    speeds 1-3 dont work... EVER
    speed 4 is the only functioning speed

    The AC compressor kicks in (the little AC light lights up), and the defrost work ONLY when the switch is switched to speeds 1-3. The blower motor doesnt blow air at this time, but the compressor kicks in and gets the freeon chilly.
    When you click it to speed 4, the compressor disengages and the blower motor starts working.

    No fuses in the car are blown
    Ive replaced the control unit (now the lights on the unit work... yay )
    The relay functions as it should, though it follows the AC light on the control unit, only clicking on on speeds 1-3, and clicking off when the switch is in the off position or speed 4.

    I have a short somewhere and its killing me or the resistor bank is bad.

    The cabin air filter leaked until last fall when I replaced the filter and gasket. The climate control system stopped functioning normally long before that.

    Everything else with the car works great but its half apart right now.... What to check? What to replace?

  2. Remove Advertisements
    VW Passat Forum
    Advertisements
     

  3. #2
    Neutral
    Join Date
    Dec 2006
    Posts
    104
    ?

    Well I got the resistor bank at the top of the blower motor out, and with it unplugged my problem persists... the fan only blows on speed 4...... I dont get it.

    Any suggestions?


    Bueller..... Bueller?

  4. #3
    Neutral
    Join Date
    Mar 2009
    Location
    Germantown, MD
    Posts
    45
    The resistor pack has to be present and functional for fan Speeds 1-3 to work. The resistor pack reduces the current going to the fan motor (the biggest drop for Speed 1, the least drop for Speed 3). Speed 4 uses full current, so it will still work with the resistor pack either missing or non-functional. Replace the resistor pack with a new one and all fan speeds should work.

  5. #4
    Neutral
    Join Date
    Dec 2006
    Posts
    104
    damn.... dealer wants $86.00

  6. #5
    Neutral
    Join Date
    Mar 2009
    Location
    Germantown, MD
    Posts
    45
    What's the part number? I'll find it for you cheaper than that.

  7. Remove Advertisements
    VW Passat Forum
    Advertisements
     

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2