Low temp gauge and no heat even after thermostat replaced?

+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Neutral
    Join Date
    Feb 2011
    Location
    Great Midwest
    Posts
    4

    Low temp gauge and no heat even after thermostat replaced?

    Long time listener, first time caller here...

    My car (2001.5 Passat wagon, 1.8T) just had its 105k service (new water pump, timing belt, tensioners) last week at the dealership. I also asked them to replace the thermostat and flush the coolant, as the temperature gauge had read low all winter and the heat didn't really work, suggesting the thermostat was stuck open.

    I've driven the car over 100 miles since, and the temp gauge still reads low sometimes. It's close to 190F after ~10min of highway driving in 60F weather, and sometimes gets to 190F after ~15min of city driving. But this morning it stayed at the low end of the scale after 10min of highway driving in 30F weather.

    Does this still sound like a thermostat problem? Or do you suppose the car's computer still thinks it hasn't been replaced, and maybe disconnecting the battery for 5 minutes (to reset all the "learned" parameters to default settings) might work?

  2. Remove Advertisements
    VW Passat Forum
    Advertisements
     

  3. #2
    Super (Charged) Moderator, Grinding Gears...gone fishing! ScottPassat2.8's Avatar
    Join Date
    Feb 2005
    Location
    Staten Is. NY GLX2.8
    Age
    45
    Posts
    22,619
    it could be the heater core, you can feel the line to see if they are both hot.
    if you're singing the "I ain't got no heat" blues...
    if they are it could be the temperature sensor.
    Quick Link MASTER at your service.Forum Moderator.

  4. #3
    Neutral
    Join Date
    Feb 2011
    Location
    Great Midwest
    Posts
    4
    Quote Originally Posted by ScottPassat2.8 View Post
    it could be the heater core, you can feel the line to see if they are both hot.
    if you're singing the "I ain't got no heat" blues...
    if they are it could be the temperature sensor.
    Thanks for the quick reply!

    But if it was a clogged heater core, wouldn't that be independent of the temp gauge?

    And because the temp gauge seems to fluctuate inversely with driving speed in colder weather, wouldn't that rule out the sensor as well?

  5. #4
    Super (Charged) Moderator, Grinding Gears...gone fishing! ScottPassat2.8's Avatar
    Join Date
    Feb 2005
    Location
    Staten Is. NY GLX2.8
    Age
    45
    Posts
    22,619
    check the core lines, if they are hot then it is not the core.
    It could be the thermostat also.
    I put "could be" for a reason
    I am not there to check the car so you have to and these are the things I would check.
    Quick Link MASTER at your service.Forum Moderator.

  6. #5
    Overdrive
    Join Date
    Feb 2007
    Location
    Lehigh County, Pa.
    Age
    59
    Posts
    10,433
    It's not the computer, and I doubt it's the heater core. Matter of fact, it sounds exactly like a bad thermostat. For what you probably paid the dealer for the TB job, I wouldn't waste any thought on it. Take it back and have them deal with it.

  7. Remove Advertisements
    VW Passat Forum
    Advertisements
     

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2