Blinking CEL and hot weather issue

  1. Welcome to VW Passat Forums : Volkswagen Passat Forum – General discussion forum for Volkswagen Passat

    Welcome to VW Passat Forums : Volkswagen Passat Forum - a website dedicated to all things Volkswagen Passat.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join VW Passat Forums : Volkswagen Passat Forum today!
     
+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    1st Gear
    Join Date
    Sep 2001
    Location
    Dallas TX USA
    Posts
    231

    Blinking CEL and hot weather issue

    I have a problem with my car. I would like to check with the forum before I take it to the shop.

    My CEL was blinking whenever I used the turbo (hit the gas pedal hard). I felt some hesitation on the turbo. It disappeared after 4-5 blinks. I repeated it 3 times, after that the CEL stayed on. As far as I can tell the car running fine. I'm afraid to step on the gas now. I accelerate slowly.

    Any idea what could be the problem?

    Also, I have this problem that may relate to the CEL problem above. Sometimes the engine stops running when I slow down such as approaching stop light or exiting highway. It only happens on hot weather 70 degree or above. The hotter the weather, it happens more ofter. I tried to clean the MAF. It doesn't help.

  2. Remove Advertisements
    VW Passat Forum
    Advertisements
     

  3. #2
    Neutral
    Join Date
    Sep 2006
    Location
    Austin, TX
    Posts
    91
    From what I've seen here, the blinking CEL means turn off the car and have it towed to a shop. Though I'm not certain, I'd be pretty worried.

  4. #3
    Neutral
    Join Date
    Dec 2006
    Location
    Roanoke,VA
    Posts
    18
    For what its worth, I had that same exact problem with my 1.8t...towed it straight to the dealer...it was the ignition coils. Those things are faulty. Cost about 350 dollars. If it becomes that, make sure your replace all 4 of them

  5. Remove Advertisements
    VW Passat Forum
    Advertisements
     

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Where do you live?

Year of model

car model

Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2