A/C Pressures OK, Blows Hot Air
NEWS
 

+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Neutral
    Join Date
    Apr 2011
    Location
    PA
    Posts
    9

    Question A/C Pressures OK, Blows Hot Air

    Hello All,

    I have an A/C issue, any help would be greatly appreciated.

    First time using A/C after winter, and its blowing hot air.

    I hooked up a recharging gauge to the Low Pressure Port and its reading 4.2 bar (45 psi) @ 18C (64 F) outside temp. so system has pressure.

    I plugged in VAG COM cable and opened VCDS to the Auto HVAC module to read the following:

    0.82 amps Compressor (when turned on)
    17.5 C Outside Temp
    1.9 N-M Load
    5.2 bar charge pressure (assuming sensor in High Pressure Side)

    ELSA WIN manual says pressure on the sensor should be:
    15C --> 3.9 bar
    20C --> 4.7 bar

    so if I interpolate 18C --> 4.4 bar.

    I don't understand the ranges for LP and HP sides in ELSA WIN, mainly because I don't know all the components in my system.

    If anything pressure is a little high, but would this really cause absolutely no cool air? or does this mean a blockage, possibly at the expansion valve?

    Any ideas or other things to check?

    Thanks in advance.

  2. Remove Advertisements
    VW Passat Forum
    Advertisements
     

  3. #2
    DFW
    DFW is offline
    Neutral
    Join Date
    Jan 2010
    Location
    Dallas,TX
    Age
    38
    Posts
    50
    Most likely your compressor is out.Very common problem .

  4. #3
    Neutral
    Join Date
    Apr 2011
    Location
    PA
    Posts
    9
    I get two readings in VCDS though, one for load and one for amps when I press the AC button. Is this at least telling me the compressor clutch is engaging?

  5. #4
    Neutral
    Join Date
    Sep 2009
    Location
    Houston
    Posts
    25
    The compressors on our cars are little different than alot of other cars. VW has an obsession with using variable displacement compressors. The valve inside the compressor which adjusts the pressure is what usually goes bad and the compressors don't always lock up when they go bad. Seems to be more common on the 06 models. If you've got a Zexel compressor then this is more than likely your problem as VW switched to Denso compressors at some point.

    The compressor on my Jetta has a bad valve and the a/c works half ass. The a/c on my Passat works one minute and the next it doesn't. Sometimes it will freeze you out of the car and sometimes it barely gets cold. Point of the story is just cause the compressor is running doesn't mean it's not the problem.

    You also need to make sure both of the radiator fans are running as they can cause the same problem if they aren't.

  6. #5
    Neutral
    Join Date
    May 2011
    Location
    georgia
    Posts
    14
    Does the car come up to temp? There is a requirement for eng temp to be up.

  7. Remove Advertisements
    VW Passat Forum
    Advertisements
     

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2