Smoke from Under Engine - Could it be PVC Tube?
NEWS
 

+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Neutral
    Join Date
    Jul 2011
    Location
    San Francisco
    Posts
    11

    Smoke from Under Engine - Could it be PVC Tube?

    Hello all.
    2000 Passat 2.8l
    120k miles

    A few weeks ago I figured I should change my plugs. Had been a while. Threw in some NGKs. As I was doing this I noticed oil in the chambers. Two of them had a good amount of oil and I figure that is due to the gaskets.

    Upon putting in the new plugs, the car started to misfire. Took it around the block, on the highway for one exit just to see if it needed to burn off that oil.

    I thought it might be the wires so I replaced those. Still misfiring.

    Turns out the plugs were bad. All 6 were fouled and burned and probably only had 2 miles on them. Was throwing codes for a misfire on two chambers that I chased by swapping plugs.

    I went back to the store and bought some cheap Autolites, gapped them at .0032 and no more misfires. No CEL light. Car runs strong again. But now, there is a good amount of smoke coming from under the rear of engine. It seems as if it originating towards the rear (closer to the windshield) were plugs 3 and 6 are. No CEL, temp reads normal.


    A few things to note.

    The tube marked in the picture below, marked X, has some breaks in it. Taped it for now and I just ordered the part online.

    The smoke was NOT there prior to putting in the NGKs and was not there when I was test driving the NGKs. Seems to have happened in between the last NGK test and putting in the new Autolites.

    The smoke does not smell like oil, more of a burnt rubber.

    A few months ago, I went out to drive my car and I had a dash light informing me about coolant level. The level had always been normal. Water pump and hose are less than 40k. It just seems all the coolant from the reservoir had disappeared. Filled it back up, and never had the problem again.

    I am quite confused now. I have smoke as if something is burning under the engine. Could the broken PVC be the cause of this? It seems as if that would make the engine lack power but not burn anything. Perhaps I am completely wrong? Could I have messed something up in those 2 miles I drove with the NGK? Could I have fouled something else by burning the oil off in the chambers (but remember, no further CEL lights since the Autolites have been placed in.)

    If anyone has had a similar problem please advise. I did not find a similar problem in the forum.


  2. Remove Advertisements
    VW Passat Forum
    Advertisements
     

  3. #2
    PZ
    PZ is online now
    Redline
    Join Date
    May 2002
    Location
    Grapevine TX. 01 4M
    Age
    51
    Posts
    21,935
    The leaking VCGs filled the plug holes with oil. That oil went into the cylinder when the plugs were removed. The burning oil may have fouled the plugs.

    The smoke behind the engine is probably from the PCV. It may be broken further back as it runs under the throttle body and intake.

    That is not your engine..

  4. #3
    Neutral
    Join Date
    Jul 2011
    Location
    San Francisco
    Posts
    11
    That's a bit of the relief. I plan on replacing the tube I have marked in the picture but not sure how to track the rest of the tubing under the blocks. Is this something that is DIY or would you recommend a shop?

  5. #4
    1st Gear
    Join Date
    Jun 2011
    Location
    Philadelphia, PA
    Posts
    240
    This is a simple DIY that can turn into hell if you are not careful. I just did this two days ago and a 2 hour thing turned into a 10 hour hell. So here is my warning and what I learned from it. Note that my case was for a post 2002 model PVC system, which should be different from your 2000. I don't think you have the black "hockey" puck valve you see in that pic, however, the s hose warning may still apply.

    THis pic shows all the hoses and stuff needed to replace everything in a post 2002 model:

    Volkswagen Passat B5 FWD V6 30v > Search > Breather Hose > ES#2090780 PCV Service Kit - Stage 1 - 3B0198007
    As you can see it is a ~500 thing for all.

    I only planed on replacing the long tube, and the Valve (disk). And cleaning the rest.
    That small S hose from hell goes to the back of the engine, below the throttle body as PZ mentioned. I did not plan on touching it but the btard BROKE when I was trying to take it out from the rest..and the ordeal began.. The point of no return, had to use my car next day morning and just that little hose costs around $100-125 don't ask me why!

    Let me explain you how it is connected. When disconnecting the parts remember to put pressure on the sides of the O rings and then pull back, there are clips on them and you will break the tubes if you just pull them out.

    1. The key point is that fork thing, it unites all the parts. Sits under the hockey puck valve. The longer leg with the ring connects to the driver's side valve head exit, just as the very long tube does on the opposite side. (for your year this should be part of the long tube on #2)
    2. Very long tube you got (Valve head breather hose) connects at the passenger valve head and ends in the very short leg of the fork at the left on the picture.
    3. The hockey puck (Breather Valve should look like a Y tube on yours). The long leg runs horizontally to the upper back of the TB air intake and connects to the engine using one of those little elbows on the pic. You will have to remove the vacuum tubes plate that sits on top of it to access the elbow. There is a metal ring (as the one of the pic ) that has to be removed removed to disconnect this section. The factory ring doesn't have a screw so it will have to be removed using some pliers. The small connector of the hockey puck goes to the middle connector of the trident fork in #1 by a 90 degree little elbow you see in this pic. There are two more metal rings on each side. IF replacing it I suggest you disconnect this second.

    4. Lastly is the S hose from hell. The curved park connects just at the bottom of the throttle body behind the engine. To access this side you will Have to remove the at least the Air intake tube behind the throttle body. THe other side connects to the last short 90 connector on the fork #1 (not sure exactly in yours). Trying to remove the O-ring side on the fork the B!tch snaped just under the throttle body. Even though I didn't plan on changing it, this was the most clogged part of all the system. So you may be doing nothing replacing the rest if this is clogged.

    Now my warning..
    -If you plan on cleaning that S-hose there are two options:
    A. Forget it. Just buy a new one. Disconnecting it from the crankcase is almost humanly impossible without breaking it. So just break it and pull it from behind the crankcase with brute force. When putting in the new one connect it First to the fork part and Then behind the crankcase
    B. Take out the throttle body completely. This way you may be able to properly press the o-ring on the tube and take it out without breaking it. At 12 am I had no way to time to figure how to do this one.
    Note: Your throttle body should be a different wired model and possibly you can access this area in an easier way so assess this before starting.

    -If you don't wan't to mess with it:
    Leave the s-hose AND the fork part in place. Just change the valve and the long hose. Believe me, removing the fork to clean it will break the s-hose in the tight space you have to work. But in your model the the fork is part of the long tube and this is not possible.

    Cleaning:
    If you are just cleaning the small parts I used a MAF cleaner spray as it was good on plastics. Took the oil right out.

    Hope you can make some sense on your system. I had to use duck tape to fix my s-hose, hope you can avoid this.

    This writeup should also help for your system
    Updated: V6 PCV system replacement (now with suction pump!)

  6. #5
    PZ
    PZ is online now
    Redline
    Join Date
    May 2002
    Location
    Grapevine TX. 01 4M
    Age
    51
    Posts
    21,935
    It's a DIY, but as BlackV6 noted, it can be frustrating. Since your car is a 2000 with 120K, I would expect all of the parts to be brittle (as well as the vacuum lines) so plan on a full replacement.

  7. #6
    Neutral
    Join Date
    Jul 2011
    Location
    San Francisco
    Posts
    11
    PZ and Black... thanks for the help. From the sounds of it, I am thinking that the S hose is broken and is the cause of the smoke coming from the engine.

    Both writeups seem pretty detailed so hopefully I will not have any problems following your guidance.

  8. #7
    Neutral
    Join Date
    Jul 2011
    Location
    San Francisco
    Posts
    11
    Also, to touch again on the smoke coming from under the engine. I noted that it didn't smell like oil, but upon further reading some people have said that synthentic oils do not have the same smell.

    Could this be it?

    I've ordered the following parts for my PCV replacement. Outside of clamps, am I missing anything?

    [ame=http://www.amazon.com/gp/product/B002N4QAIC]Amazon.com: 98 99 00 01 VW Breather Hose 078103224R VOLKSWAGEN Passat AUDI A4 A6 2.8 V6: Automotive[/ame]
    [ame=http://www.amazon.com/gp/product/B003NRIOXM]Amazon.com: 98-05 VW Volkswagen Crankcase Vent Valve 06A129101D Beetle Golf Jetta Passat 98 99 00 01 02 03 04 05: Automotive[/ame]
    [ame=http://www.amazon.com/gp/product/B00326ACGQ]Amazon.com: 98-06 VW VOLKSWAGEN Purge Valve 058133753B 058133753D BEETLE GOLF PASSAT PHAETON L4 V6 V8 New 98 99 00 01 02 03 04 05 06: Automotive[/ame]

  9. Remove Advertisements
    VW Passat Forum
    Advertisements
     

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2