1.8T Heater Hose Problem
NEWS
 

+ Reply to Thread
Results 1 to 12 of 12
  1. #1
    Neutral
    Join Date
    Feb 2005
    Location
    Burlington, CT
    Posts
    60

    1.8T Heater Hose Problem

    I just replaced the plastic connector that the coolant temp sensor seats into. I'm now having problems re-attaching the heater inlet hose to the connector. Seems the O-ring is swollen and I can't seat the wire clip that attaches hose to connector.

    Assume I need to replace the Heater inlet hose O-ring???

    Anyone know the p/n?

    There's a plastic ring that fits in hose inlet. Does the O-ring go in first, then the plastic ring after it?

  2. Remove Advertisements
    VW Passat Forum
    Advertisements
     

  3. #2
    1st Gear
    Join Date
    Apr 2005
    Location
    Flemington, NJ
    Age
    56
    Posts
    220
    you replaced the plastic flange on the back of the cylinder head? And are now having trouble connecting the hose back into this flange? If I have this right then I've been there!!! I ended up using a little lube like silicone spray on the o-ring in order to get it to sit right as I shoved it home into the flange. Don't have the part number handy but I did replace the O-ring.

  4. #3
    Neutral
    Join Date
    Feb 2005
    Location
    Burlington, CT
    Posts
    60
    Yes, I replaced the connector that attaches to rear of head. I was able to connect the metal cooling line, but am having problems with the rubber heater inlet hose. There's a metal clip that snaps down over hose fitting that engages with nipple on connector. That's the area I'm struggling with. Guess I'll head to dealer on Monday to get a new O-ring.

    Thanks for your feedback.

    Dave

  5. #4
    1st Gear
    Join Date
    Apr 2005
    Location
    Flemington, NJ
    Age
    56
    Posts
    220
    so the rubber heater hose is the one that comes in from the bottom? I think I may have put that on first before I rebolted the flange onto the head. Didn;t think there was an o ring on that hose.

    dan

  6. #5
    Neutral
    Join Date
    Feb 2005
    Location
    Burlington, CT
    Posts
    60
    Found a replacement O ring for the "heater hose to connector" junction at auto parts store. The O ring is sandwiched inside hose end with a plastic ring on top. The original O ring was swelled beyond recognition. Everything went back together with a little swearing. 1st attempt resulted in coolant leak when I started car. I found O ring on garage floor- the one that mates between cylinder head and connector. 2nd attempt was successful. No more coolant leak.

    Dave

  7. #6
    Banned
    Join Date
    Mar 2011
    Location
    PA
    Posts
    83
    Bringing this one back as I am having this swollen o-ring issue during my rebuild,
    the VW dealer has no idea that there is an o-ring in there and said it must come as part of the hose!, stupid...

  8. #7
    Neutral
    Join Date
    Jan 2006
    Location
    Beaverton, OR
    Posts
    17
    I had the exact same problem ... the O-ring was swollen and wouldn't go back in. The local VW Service & Parts had no idea what the replacement O-ring might be. I considered buying the flange to heater hose, just in case an O-ring is included, but it was ridiculously priced.

    Anyone ever find out what the part number for the O-ring is? Or even what size O-ring could be used as a replacement? I just got the engine back together after replacing the valves. The only thing keeping me from being finished is that I have a steady drip from the rear coolant flange due to the missing O-ring.

  9. #8
    PZ
    PZ is online now
    Redline
    Join Date
    May 2002
    Location
    Grapevine TX. 01 4M
    Age
    51
    Posts
    21,827
    You can use the CTS O-ring for the heater hose connection.

  10. #9
    1st Gear
    Join Date
    Nov 2002
    Location
    PA US
    Posts
    216
    Quote Originally Posted by PZ View Post
    You can use the CTS O-ring for the heater hose connection.
    What is CTS o-ring? Are you speaking of the coolant temperature sensor? Isn't that much smaller diameter?
    I have a leak that looks to be coming from the heater hose to flange connection. I have no experience with those push on connections. Remove a spring clip and the hose pulls off? The complete hose is a bit pricey and was hoping a o-ring would fix the leak.
    Last edited by Chadd; 11-14-2011 at 03:30 PM.

  11. #10
    Banned
    Join Date
    Mar 2011
    Location
    PA
    Posts
    83
    Your O-ring is probably expanded alot making you think that you have to get another one of the same size, and thats where I was having the problem, the actual one that fits in there is much smaller, the VW dealer gave me one that worked and it was about 50% smaller than the one I took out.

  12. #11
    1st Gear
    Join Date
    Nov 2002
    Location
    PA US
    Posts
    216
    The diagram from the dealer isn't showing anything either. Strange because the hose clamp connections show the clamps and the clip connections show clips and o-rings. This hose shows nothing. The O-ring should be the same diameter as the end of the flange.

  13. #12
    PZ
    PZ is online now
    Redline
    Join Date
    May 2002
    Location
    Grapevine TX. 01 4M
    Age
    51
    Posts
    21,827
    Yes, coolant temp sensor. Pretty sure it fits. Make sure you use an OEM flange. I had a nightmare weekend on a leaking replacement that turned out to be a bad aftermarket flange. Lube it with straight anti-freeze and it should slide on easier. The cheap replacement also did not allow the clips to engage as easily as the OEM.

  14. Remove Advertisements
    VW Passat Forum
    Advertisements
     

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2