no heat
NEWS
 
+ Reply to Thread
Results 1 to 12 of 12

Thread: no heat

  1. #1
    Neutral
    Join Date
    Aug 2011
    Location
    toronto
    Posts
    35

    no heat

    Hey everyone. i have a 98 passat and ny heat is not working. my temp gauge when hot always reads halfway. My coolant was a little lo the reservoir so i topped it up to max but still no heat? i also have a problem when driving on the highway in the summer. if my a/c is on then it will freeze and barely any air will get through the vents. Im not sure if these are related but any help would really be appreciated.

  2. Remove Advertisements
    VW Passat Forum
    Advertisements
     

  3. #2
    1st Gear
    Join Date
    Mar 2011
    Location
    Indy, IN
    Posts
    420
    Quote Originally Posted by ludikris View Post
    Hey everyone. i have a 98 passat and ny heat is not working. my temp gauge when hot always reads halfway. My coolant was a little lo the reservoir so i topped it up to max but still no heat? i also have a problem when driving on the highway in the summer. if my a/c is on then it will freeze and barely any air will get through the vents. Im not sure if these are related but any help would really be appreciated.
    What kind of coolant did you top off your system with? G12?

  4. #3
    Moderate Moderator Steve in Chicago's Avatar
    Join Date
    Jul 2008
    Location
    Chicago
    Age
    51
    Posts
    14,384
    Is your fan/blower not pushing air through the ducts and vents like it should? Or does the air flow freely but just isn't hot?

  5. #4
    Neutral
    Join Date
    Aug 2011
    Location
    toronto
    Posts
    35
    I'm not sure, it's weird. i had the car running for a while and the rad fan never kicked on. But on my way home about a 45 min ride, i had it up to 130km\hr 3000 rpm and the heat was working. but now its still now working. even when my temp guage is at half there is barley any heat.

  6. #5
    1st Gear
    Join Date
    Mar 2011
    Location
    Indy, IN
    Posts
    420
    my guess is heater core. Which is why I asked what type of coolant you used to top it off. If the wrong coolant was ever used it would definitely be the heater core.

  7. #6
    Moderate Moderator Steve in Chicago's Avatar
    Join Date
    Jul 2008
    Location
    Chicago
    Age
    51
    Posts
    14,384
    Quote Originally Posted by ludikris View Post
    I had the car running for a while and the rad fan never kicked on. But on my way home about a 45 min ride, I had it up to 130km\hr 3000 rpm and the heat was working. But now its still now working. Even when my temp gauge is at half there is barley any heat.
    rad fan?

    Are you talking about the fan under the hood up by the radiator? Or the ventilation blower fan under the dash that makes the air blow out of the dash vents to give you heat? (those are two different fans that do two different things).

    Driving at 130kmh (81mph) will force some air through the ventilation system just by ram-air effect. Once you slow down, no air will come through the system unless the blower fan is running to push it through.

    Is this a Climatronic automatically controlled heat/air system or the manual controls with three knobs?



    With the car ON, turn the hot/cold knob all the way to the right (hot). Turn the fan to 4 (high). Turn the damper control to dash vents (the 3:00 position).
    Then check to see if you feel air flowing out of the dash vents. If no airflow, the blower motor is not running.

  8. #7
    Neutral
    Join Date
    Jan 2011
    Location
    Salem, Oregon
    Age
    29
    Posts
    96
    I have the same type of issue, in the past my heat was killer hot. Now in the last week, my heat is luke warm. The blower is work but there just any heat. About six months ago I topped off coolant with G12. Any ideas?

  9. #8
    Neutral
    Join Date
    Aug 2011
    Location
    toronto
    Posts
    35
    My mechanic told me that I could use any red coolant. the stuff I used said it was ok for vw's Im going to get the heater core flushed and see if that helps first.

  10. #9
    Neutral
    Join Date
    Aug 2011
    Location
    toronto
    Posts
    35
    Where can u get g12 coolant from?

  11. #10
    Moderate Moderator Steve in Chicago's Avatar
    Join Date
    Jul 2008
    Location
    Chicago
    Age
    51
    Posts
    14,384

  12. #11
    Neutral
    Join Date
    May 2011
    Location
    MD
    Posts
    121
    The local NAPA store carried the Pentofrost SF (Pentosin) product.

  13. #12
    1st Gear
    Join Date
    Mar 2011
    Location
    Indy, IN
    Posts
    420
    Any word on Steve's question? It is a bit confusing. Is your fan working when you turn the knob? Does your engine ever fully warm up? Could be anything still. I would say it is best to take the time to accurately diagnose the problem so you are not wasting money on things that don't need to be done.


    @PatricP I would start your own topic for more help. Also not enough information was provided to give an accurate guess of what may be wrong. Things that are useful for us to know: engine temperature when driving (highway and city), relative temperature of your heat (cold, warm, hot), your mileage, the year of your car (kinda), and any other symptoms you can think of.

  14. Remove Advertisements
    VW Passat Forum
    Advertisements
     

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2