Turbo - No Boost
NEWS
 
+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Neutral
    Join Date
    Apr 2011
    Location
    Terrace, BC
    Posts
    5

    Turbo - No Boost

    Hi

    I recently bought a 98 Passat, with 190,000 kms. It's an AEB engine 1.8L DOHC. After I bought the car, got a check over and was told the turbo wasn't working. The mechanic hooked up a boost gauge, no boost, but says the turbine is spinning, isn't seized. They checked the intake turbo hose as well.

    I have no idea about turbos, never owned a car with a turbo before. So... would any of you know what might be wrong with it? At the moment it's pretty much gutless on hills and passing and I'm driving 200 kms a day to work and back...

    Cheers

  2. Remove Advertisements
    VW Passat Forum
    Advertisements
     

  3. #2
    PZ
    PZ is offline
    Redline
    Join Date
    May 2002
    Location
    Grapevine TX. 01 4M
    Age
    50
    Posts
    21,726
    Could be a blown wastegate on the turbo or a bad DV.

  4. #3
    Neutral
    Join Date
    Apr 2011
    Location
    Terrace, BC
    Posts
    5
    Quote Originally Posted by PZ View Post
    Could be a blown wastegate on the turbo or a bad DV.
    According to the report I have on it, waste gate rods and regulator are fine, vacuum control solenoid fine as well... But thanks for the tips...

  5. #4
    1st Gear
    Join Date
    Aug 2010
    Location
    waterford mi
    Age
    27
    Posts
    234


    you can make one easy. have to be a huge frigin leak tho lol

    also if you look at the the turbo how does the fines on the intake side look?
    Last edited by brad_k04; 05-28-2011 at 07:03 PM.

  6. #5
    (insert title) Moderator Steve in Chicago's Avatar
    Join Date
    Jul 2008
    Location
    Chicago
    Age
    51
    Posts
    13,624
    Also, scan it for trouble codes.

  7. #6
    1st Gear
    Join Date
    May 2002
    Location
    Hendersonville TN USA
    Age
    50
    Posts
    154
    On my '98 the wastegate flap was detached, see this post:
    http://www.passatworld.com/forums/42...bo-urgent.html
    I fixed it, you can find more details by reading the link and/or searching "wastegate flap" and entering username aTOMic.
    No CEL surprisingly.
    HTH

  8. Remove Advertisements
    VW Passat Forum
    Advertisements
     

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2