URGENT HELP!! Flashing dash lights...
NEWS
 
+ Reply to Thread
Results 1 to 12 of 12
  1. #1
    Neutral
    Join Date
    Mar 2008
    Location
    Rexburg, ID, US
    Age
    29
    Posts
    91

    URGENT HELP!! Flashing dash lights...

    Hey folks!!! its been a while since I've posted a question here, but this one I have no idea what it could be... My wife's 99' V6 is doing the following:

    When she is either driving or turning the engine on, the ABS, parking BRAKE and the OIL LIGHT start to blink and it makes a beeping sound for a while and then it stops. After a short while/driving the TRACTION CONTROL light joins the party and they all blink a few times and then it goes away.

    Electrical is not really my strength, so if anybody could help me out, even with the basics, I would really appreciate!!!

    Thanks in advance folks!!

  2. Remove Advertisements
    VW Passat Forum
    Advertisements
     

  3. #2
    Super (Charged) Moderator, Grinding Gears...gone fishing! ScottPassat2.8's Avatar
    Join Date
    Feb 2005
    Location
    Staten Is. NY GLX2.8
    Age
    45
    Posts
    22,618
    did you have a water leak recently or in the past?
    Quick Link MASTER at your service.Forum Moderator.

  4. #3
    Neutral
    Join Date
    Mar 2008
    Location
    Rexburg, ID, US
    Age
    29
    Posts
    91
    Hmmm...from the water pump area? not sure.... why?

  5. #4
    Overdrive
    Join Date
    Feb 2007
    Location
    Lehigh County, Pa.
    Age
    59
    Posts
    10,047
    Can this be the infamous ABS module failure? Most of the symptoms are right. Do you get the STOP message?

  6. #5
    Super (Charged) Moderator, Grinding Gears...gone fishing! ScottPassat2.8's Avatar
    Join Date
    Feb 2005
    Location
    Staten Is. NY GLX2.8
    Age
    45
    Posts
    22,618
    I meant inside the car, if the CCM gets wet then the problems start.
    It is a computer under the drivers side rug.
    Quick Link MASTER at your service.Forum Moderator.

  7. #6
    Neutral
    Join Date
    Mar 2008
    Location
    Rexburg, ID, US
    Age
    29
    Posts
    91
    Hmm... as far as I know, no STOP message, but the CCM getting wet could be a possibility... she took the mats out of the car and never put it back... just had the usual snowy winter up here in Idaho... so I could see the CCM getting wet... Is there a quick fix on that other then replacing it? :@

  8. #7
    Motel Room Moderator VAGguy's Avatar
    Join Date
    May 2006
    Location
    Abingdon, MD
    Age
    37
    Posts
    20,374
    being a '99, I'm leaning towards bad ABS module.

  9. #8
    Neutral
    Join Date
    Mar 2008
    Location
    Rexburg, ID, US
    Age
    29
    Posts
    91
    Could the ABS module cause these other lights to go off though?

  10. #9
    Moderate Moderator Steve in Chicago's Avatar
    Join Date
    Jul 2008
    Location
    Chicago
    Age
    51
    Posts
    14,584
    Quote Originally Posted by JohanBaer View Post
    Could the ABS module cause these other lights to go off though?
    A bad ABS Module can cause the ABS light to illuminate and the BRAKE light to flash. It can also cause various other abnormal electrical behaviors. Sometimes part of the cluster stops working and sometimes it'll block vag-com from communicating with other modules.

    http://www.cheapabs.com/

    http://www.autoecu.com/audi/AudiRebuild.php

    http://www.modulemaster.com/en/index.php

  11. #10
    Neutral
    Join Date
    Mar 2008
    Location
    Rexburg, ID, US
    Age
    29
    Posts
    91
    Ok... Thanks everyone for all the help... whoever thought of creating this forum should be made a statue or something... I'll check the sensors on the wheels and clean them up really nice and check to see if there's electricity coming out of PIN 15 on the ABS module connector... (module master suggests you do this...) and wait to see if this solves the problem, if not, I'll just send it in to get fixed....

  12. #11
    2nd Gear
    Join Date
    May 2002
    Location
    San Dimas, CA
    Age
    56
    Posts
    817
    If you also can gain access to a VAG-COM system and have the codes read, if it has problems accessing the ABS module, (a communications error I believe is what it says), that's also a pretty sure sign the ABS needs a rebuild.

    Lots of posts on removing it to send to ModuleMaster or other rebuilder.

  13. #12
    Neutral
    Join Date
    Mar 2008
    Location
    Rexburg, ID, US
    Age
    29
    Posts
    91
    Nice... Thanks man...I'll see if I can find somebody with a VAG-COM

  14. Remove Advertisements
    VW Passat Forum
    Advertisements
     

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2