Air Conditioning:2005 Passat
NEWS
 
+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Neutral
    Join Date
    Jul 2009
    Posts
    1

    HELP PLZ! Air Conditioning Prob:2005 Passat

    Hello,

    I'm been having difficulty with my Air Conditioning in my 2005 Passat 1.8T. It is just blowing warm air or air that's the same temperature as outside. Sometimes it will all of a sudden come on in the middle of driving, and stay on, until I turn the car off, but this happens rarely now. I'm wondering if this could be a problem with the AC Unit's Compressor relay switch. I never hear the compressor kick in. It does only during those rare moments. The low pressure reading was in the red zone according to the refill canister I used. @ 110psi. Could this be too high and causing the AC Compress not to kick in? Or could it possibly be a compressor relay switch issue?

    Any suggestions would be greatly appreciated!! thank you!

    -Kevin

  2. Remove Advertisements
    VW Passat Forum
    Advertisements
     

  3. #2
    4th Gear
    Join Date
    Nov 2003
    Location
    Raleigh, NC
    Age
    36
    Posts
    3,718
    While you may or may not have compressor switch issues, you cannot trust the 25-cent gauge on the can to fill the B5 A/C. You can't even use real refrigerant gauges on it, due to some quirk with the compressor design.

    The only way to get the A/C properly charged is to properly evacuate the system, draw a vacuum while you are at it to check for leaks, and fill it with a weighed charge.

    SirWired

  4. #3
    Neutral
    Join Date
    May 2004
    Location
    Pittsburgh, PA
    Posts
    68
    I'm having a similar issue. What would cause the system to lose charge? Should I assume there's a leak?

  5. #4
    4th Gear
    Join Date
    Nov 2003
    Location
    Raleigh, NC
    Age
    36
    Posts
    3,718
    If your system has lost charge, yes, you should assume there is a leak. However, there have been anecdotal reports here that some Passats were under-charged at the factory, but take that with the proverbial grain of salt.

    SirWired

  6. #5
    1st Gear
    Join Date
    Nov 2008
    Location
    phila
    Posts
    188
    not to thread jack, and i am searching areound but i am having a similar prob.

    while idling i get no cold air, only when i am moving does it blow cold.

    I have not checked refridg level etc...

    any advice

  7. #6
    Moderate Moderator Steve in Chicago's Avatar
    Join Date
    Jul 2008
    Location
    Chicago
    Age
    51
    Posts
    14,380
    Quote Originally Posted by nykevin631 View Post
    I never hear the compressor kick in. It does only during those rare moments. The low pressure reading was in the red zone according to the refill canister I used. @ 110psi.
    You need to have the compressor running to get a useful reading of the suction side of the system. R134a will produce about 110 psig at 93¬ļF. If the compressor isn't running, the system will equalize and you'll see the same pressure on both sides of the system.

    Quote Originally Posted by murray4mo View Post
    while idling i get no cold air, only when i am moving does it blow cold.
    Check to be sure the electric fan on the radiator is turning on when you turn the A/C on. If that's not your problem, have the refrigerant charge checked.
    Last edited by Steve in Chicago; 07-28-2009 at 09:52 PM.

  8. Remove Advertisements
    VW Passat Forum
    Advertisements
     

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2