Oil Loss Whith White Smoke
NEWS
 
+ Reply to Thread
Results 1 to 13 of 13
  1. #1
    1st Gear
    Join Date
    Dec 2008
    Location
    richmond
    Posts
    403

    Oil Loss Whith White Smoke

    hey .i have passat 2000 ATW after my mom crash my engine i bought new engine whith 35000k on it my promblem is oil loss.. i have APR stage1 2.5 inch ekhaust test pipe it use like 1quater oil between oil chenge every 3000k and white smoke come out when i move from trafic light.. no liks all gaskets are ok cranc.. brether new.. i have FORGE spliter dv wnen i turnet to hold more boost ..i think more smoke coming out.. that can be springs? or turbo?

  2. Remove Advertisements
    VW Passat Forum
    Advertisements
     

  3. #2
    3rd Gear
    Join Date
    Feb 2003
    Location
    Hamden, CT USA
    Age
    41
    Posts
    2,214
    Holy shit dude. I can't read this. This is making my eyes bleed. You're going to get more help if you could explain your problem a bit more coherently.

  4. #3
    1st Gear
    Join Date
    Dec 2006
    Location
    Wylie,TX
    Posts
    274
    x2

  5. #4
    Overdrive
    Join Date
    Feb 2007
    Location
    Lehigh County, Pa.
    Age
    59
    Posts
    10,125
    Quote Originally Posted by tasin1064 View Post
    hey .i have passat 2000 ATW after my mom crash my engine i bought new engine whith 35000k on it my promblem is oil loss.. i have APR stage1 2.5 inch ekhaust test pipe it use like 1quater oil between oil chenge every 3000k and white smoke come out when i move from trafic light.. no liks all gaskets are ok cranc.. brether new.. i have FORGE spliter dv wnen i turnet to hold more boost ..i think more smoke coming out.. that can be springs? or turbo?
    Gibberish-to-English translator, Mk I

    Hey! I have a 2000 Passat with the ATW engine. After my mom crashed my engine, I bought new engine with 35,000k on it. My problem is oil loss. I have an APR stage 1 chip, and a 2.5 inch exhaust test pipe. (My car) uses like quart of oil between oil changes (every 3000k) and white smoke comes out when I move away from the traffic light. No leaks, all gaskets are OK, crankcase breather is new. I have a FORGE splitter DV. When I turn it to hold more boost, I think more smoke comes out. Can that be springs? Or the turbo?

  6. #5
    1st Gear
    Join Date
    Sep 2008
    Location
    Ensenada, BC. Mexico
    Posts
    486
    Wow he was talking about oil loss...

  7. #6
    Overdrive
    Join Date
    Feb 2007
    Location
    Lehigh County, Pa.
    Age
    59
    Posts
    10,125
    Quote Originally Posted by Yukabron View Post
    Wow he was talking about oil loss...
    So it would seem, but ideally you should do a reverse translation and re-check to be sure. I'd still like to know which springs cause oil loss.

    In the meantime, a quart in 3000 miles is a lot for a newish engine but not actually out of spec - My very high mileage ATW uses about that much (though it doesn't smoke at all). Actually, with white smoke, shouldn't he be watching his coolant?

  8. #7
    1st Gear
    Join Date
    Dec 2008
    Location
    richmond
    Posts
    403
    coolant is ok ..

  9. #8
    3rd Gear
    Join Date
    Feb 2003
    Location
    Hamden, CT USA
    Age
    41
    Posts
    2,214
    Oil does not produce white smoke. Water does. Burning oil produces blue smoke. A little white smoke from the tailpipe on a cold engine is fine, but on a hot engine it indicates that coolant is entering the combustion chamber. I suggest you have a mechanic perform a compression test and a coolant leakdown test.

    What is making you think "coolant is ok"?

    To give you some perspective, my V6 goes through 1 quart of oil every 2500-3000 miles, and I've never seen smoke.

  10. #9
    1st Gear
    Join Date
    Dec 2008
    Location
    richmond
    Posts
    403
    i cheking my coolant every 5k it is ok .. in normal level.. mybe piston rings.. becouse engine was stay for 4-5 years.. or turbo ? but car runs great?

  11. #10
    2nd Gear
    Join Date
    Jan 2007
    Location
    NC - 02 1.8T Tip
    Posts
    604

  12. #11
    Overdrive
    Join Date
    Feb 2007
    Location
    Lehigh County, Pa.
    Age
    59
    Posts
    10,125
    Quote Originally Posted by tasin1064 View Post
    .. becouse engine was stay for 4-5 years..
    OK, I frickin' give up - speak english! Do you mean to say that the engine was stored for four or five years without running?

  13. #12
    1st Gear
    Join Date
    Dec 2008
    Location
    richmond
    Posts
    403
    yes

  14. #13
    3rd Gear
    Join Date
    Feb 2003
    Location
    Hamden, CT USA
    Age
    41
    Posts
    2,214
    You may want to take it to a mechanic that speaks whatever your native tongue is. I'm not sure you're listening to our advice, and you seem to have some trouble explaining yourself. I'm telling you that it sounds like a coolant leak, and you're coming back with piston rings, springs of mystery origin, or the turbo, seemingly without any understanding of what any of that has to do with anything.

    Good luck.

  15. Remove Advertisements
    VW Passat Forum
    Advertisements
     

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2