What is this CODE P0011???
NEWS
 
+ Reply to Thread
Results 1 to 14 of 14
  1. #1
    1st Gear
    Join Date
    Nov 2000
    Location
    Tustin Ranch ,California, US
    Posts
    312

    Is there such a CODE P0011, Tech says no

    I have a code where my cars stalls and the EPC light comes on. It takes a few seconds to key over then it starts up. The code it throughs is P0011, my tech guys says it's an unspecified code and does not show anywhere in his manuals.

    SO IS THERE SUCH A CODE
    Last edited by sashadg; 09-27-2005 at 12:33 PM. Reason: Not getting any responces

  2. Remove Advertisements
    VW Passat Forum
    Advertisements
     

  3. #2
    the Sal wannabe
    Join Date
    May 2003
    Location
    SC'ed grocery getter
    Posts
    4,904
    from a quick search it seems to be

    P0011 Camshaft Position Actuator A - Bank 1 Timing Over Advanced

  4. #3
    4th Gear
    Join Date
    Jun 2004
    Location
    New Port Richey, FL
    Age
    27
    Posts
    2,971
    Need more details on the car...year, model, mileage, V6-1.8T, Chipped?

    Sounds like a faulty camshaft position sensor.

  5. #4
    4th Gear
    Join Date
    Oct 2004
    Location
    Encinitas CA
    Posts
    4,378
    Possibly a bad cam chain adjuster?

  6. #5
    1st Gear
    Join Date
    Nov 2000
    Location
    Tustin Ranch ,California, US
    Posts
    312

    Your right on to what I was told before

    2001/ old body
    Motor: AUG
    1.8T
    Not chipped anymore
    Manual

    I was told this from GIAC a while ago when they ran a code on it.
    It has been doing this for a while now.
    Scott

  7. #6
    1st Gear
    Join Date
    Nov 2000
    Location
    Tustin Ranch ,California, US
    Posts
    312
    My Tech said he saw in his manual P0010 said camshaft position sensor A then also saw a P0032 Cam shaft Position B.
    Is there more than one Sensor?
    Pain in the ass to fix???

  8. #7
    PassatWorld Staff
    Join Date
    Aug 2001
    Location
    Mahtomedi MN USA
    Age
    43
    Posts
    6,165
    P0032 is for the second bank... which you don't have. V6 only.

  9. #8
    1st Gear
    Join Date
    Nov 2000
    Location
    Tustin Ranch ,California, US
    Posts
    312
    Dam you people are good,

    So can everybody positivley say there is a such a thing as s P0011?

    Thanks Scott

  10. #9
    1st Gear
    Join Date
    Nov 2000
    Location
    Tustin Ranch ,California, US
    Posts
    312
    So is there truely a P0011 code for my car? My tech shows a Cam Position Sensor being P0010... Which is it???
    Please help I need to terll him to fix it or not fix it.

  11. #10
    1st Gear
    Join Date
    Nov 2000
    Location
    Tustin Ranch ,California, US
    Posts
    312
    Help anybody? is there such a code for my car??? P0011

  12. #11
    6th Grade
    Join Date
    Feb 2003
    Location
    MO
    Posts
    14,899
    Quote Originally Posted by sashadg
    Help anybody? is there such a code for my car??? P0011
    Yes, there is such a code.

    It is telling you the ECM isn't seeing the required amount of camshaft advance when the ECM operates the solenoid on the cam chain tensioner.

    You can check the resistance of the solenoid itself-it should be 10 to 18 ohms. It will probably test fine that way; it is most likely faulty mechanically, not electrically.

    AUGs are bad about this. Your only recourse is to replace the entire tensioner.

  13. #12
    1st Gear
    Join Date
    Nov 2000
    Location
    Tustin Ranch ,California, US
    Posts
    312

    really

    So there is no possible way that the larger injectors are creating the timing issue?
    The car just stalls about 5 minutes after driving it when it's been sitting almost every time. Then it could go for the rest of the day without anything going wrong. Very weird.
    My question is have you heard of this happening before? Car stalls, EPC light comes on, high idle until I restart the car again?

    Thanks Scott
    Last edited by sashadg; 09-28-2005 at 12:13 PM. Reason: last querstions on this

  14. #13
    6th Grade
    Join Date
    Feb 2003
    Location
    MO
    Posts
    14,899
    Quote Originally Posted by sashadg
    So there is no possible way that the larger injectors are creating the timing issue?
    The car just stalls about 5 minutes after driving it when it's been sitting almost every time. Then it could go for the rest of the day without anything going wrong. Very weird.
    My question is have you heard of this happening before? Car stalls, EPC light comes on, high idle until I restart the car again?

    Thanks Scott
    Those are very unusual symptoms to have in combination with this particular code.

    I don't see a way that that the larger injectors would cause this, but I've been wrong before.

  15. #14
    1st Gear
    Join Date
    Feb 2007
    Location
    san diego
    Posts
    341
    Quote Originally Posted by sashadg View Post
    Help anybody? is there such a code for my car??? P0011
    Did you ever fix the problem? Did you have the replace your Cam Chain Tensioner?? I have the same Code(P0011) and also have a 2001 AUG 1.8T w/ 101K mi
    Thanks
    -Josh

  16. Remove Advertisements
    VW Passat Forum
    Advertisements
     

Thread Information

Users Browsing this Thread

There are currently 5 users browsing this thread. (0 members and 5 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2